Version
All.
Symptoms
Time discrepancy in the events page, alerts page or any other page within the Bit9 console with a time-stamp.
Cause
A common scenario for environments spanning agents in several different time zones is a user on the endpoint selects the wrong time zone, then manually sets the clock to the "correct" local time. Now the endpoint has the wrong UTC time and all the timestamps are off for that particular Bit9 agent.
Solution
Check the time/timezone settings on endpoint reporting a time discrepancy.
Related Solutions
Time discrepancy on reported events.