Threat Report: Exposing Malware in Linux-Based Multi-Cloud Environments | Download Now

App Control Server 8.9.2 and Windows App Control 8.8.2 Released!

App Control Server 8.9.2 and Windows App Control 8.8.2 Released!

We are pleased to announce the release of the 8.8.2 Windows Agent and 8.9.2 App Control Server. These are both maintenance releases that resolve quality defects for customers.
For more information about these releases please visit our Product Announcements on VMWare Docs where you can find downloads and release notes for all the aforementioned releases.
Thank you,

The App Control Team
Labels (1)

Is there is any issue in the server (8.9.2) download link? as i tried many times to download and once the download reach to 88 MB then it gives failed, i tried from different browsers

@gadgadm - Just checking to see that you got sorted with this. FWIW, the link appears to be working just fine currently.

Thanks, i am able to download 

I can't get the install file to download. Getting an error at around 130MB of "Failed - Forbidden".

The current versions of Linux Host, Windows Host and Rules Installer have all downloaded OK. I also tried to download the 8.9.0 version and had the same error.

Any suggestions?

All good - I got it.

I noticed it was downloading an extra MB or so each time I tried, so I just kept retrying until it got right through.

Not able to download this file. Get a forbidden error around 88MB downloaded. Please advise. 

I can't download either.

Hi @tim_chen - If need be, feel free to raise a Support Case to request an alternative secure download link for the files you require, referencing this post, unless you are successful in the meantime.


cc: @ibrown (For reference)

download still fails with "forbidden"

Fix the link. It's still broken. 

We are currently working with our download repository vendor (Akamai) to diagnose these issues and fix the availability issues. 

To workaround these issues we recommend refreshing the page and re-attempting to download the file until there is no error shown. This may take several attempts.

If that does not work, please reach out to support for an alternative link to download the unavailable release(s).

We apologize for the inconvenience caused by these issues, we are working as quickly as possible to restore download reliability. We thank you for your patience. 

I opened a Major case with Carbon Black Support.  I'm sure I don't understand the complexity behind providing a link to download installation files, but this seems like a "dicey" process.  We'll be calling our VMware representative to address our concerns.

  1. Logged into user exchange
  2. Went here New Release: Server 8.9.2 (
  3. Clicked the 8.9.2 Server Download Link
  4. Which takes me to a page with just Click here to download
  5. When clicking that, I get redirected to Error ( and get error 
    An error occurred while processing your request.

    Reference #199.35233e17.1675379834.ca4f44a

  6. Why is this an issue?

Trying to get the latest and greatest version is messing using this community forum.

Article Information
Creation Date: