We’re migrating product documentation to docs.vmware.com, starting with Carbon Black Cloud. Learn more.

Cb Protection (Bit9 Security Platform) v7.2.3 - Operating Environment Requirement

Cb Protection (Bit9 Security Platform) v7.2.3 - Operating Environment Requirement

Version: 7.2.3.3703 (Updated 3 August 2017)

This document describes the hardware, software and site requirements for implementing a Bit9 Security Platform Server installation. It is a requirements summary only. For a successful server installation, you must use the Installing Bit9 Security Platform Server manual for detailed descriptions of installation procedures. For successful agent installations, you must use the instructions in the “Managing Computers” chapter of Using Bit9 Security Platform. If there are any questions related to hardware and performance, please contact your Bit9 technical representative after reviewing this document.

Labels (1)
Attachments
Comments

Does 7.2.3.3703 support SQL 2016?

pvz

Negative. To gain SQL 2016 support (along with Windows 2016 support) you'll need to first move to 8.x. Here is the equivalent document for 8.x: Cb Protection v8.0.0 - Operating Environment Requirements

Best regards,

Patrick

--

Patrick Van Zandt

Solutions Architect, Cb Professional Services

I had the same question, thank you

Article Information
Author:
Creation Date:
‎04-29-2016
Views:
4339
Contributors