Environment
Symptoms
- Agent shows as disconnected in the console but the machine is turned on and connected to the network (i.e. sitting at the log on screen)
- Agent connects to console once a user logs into the machine
- Other services such as patching and software pushes work
Cause
A Network Access Manager (NAM) software was preventing the connection between the agent and server while the machine wasn't in use as the communication between agent and server wasn't added to the NAMs access list and was blocked.
Resolution
- Add ports 443 and 41002 to the access list(s) to allow 2-way communications between agent and server
- Reboot affected endpoints and verify they check in as expected.
Related Content
Basic communication check