Environment
- App Control Server: All Supported Versions
- App Control Agent: All Supported Versions
Symptoms
After requesting a diagnostic upload, an "Error" Status is shown under Tools > Requested Files > Diagnostic Files
Cause
This is generally caused by the network connection dropping during the upload attempt.
Resolution
- Verify the endpoint is online/remains online.
- Verify the application server has enough free space.
- Transfer the files manually from the endpoint:
Windows: "C:\ProgramData\Bit9\Parity Agent\Logs".
Linux: "/srv/bit9/data/Logs".
macOS: "/Library/Application Support/com.bit9.Agent/Logs"
Additional Notes