Threat Report: Exposing Malware in Linux-Based Multi-Cloud Environments | Download Now

App Control: Agent Stuck in Initialization

App Control: Agent Stuck in Initialization

Environment

  • App Control Agent: All Versions

Symptoms

Initialization percentage is not increasing even after an hour.


Cause

This is commonly caused by a bad sector on the local disk.

Resolution

  1. Place the agent into a disabled policy. 
  2. Run CHKDSK, reboot the machine, re-run CHKDSK to verify that there’s no more errors on the disk.
  3. Once the disk is repaired, set the Agent back to an enforcement policy to trigger initialization.

Labels (1)
Was this article helpful? Yes No
0% helpful (0/1)
Article Information
Author:
Creation Date:
‎09-09-2020
Views:
1647
Contributors