Environment
- App Control Agent: All Supported Versions
- App Control Server: All Supported Versions
Symptoms
Console displays computer(s) were ineligible for upgrade after agent upgrade attempt
Cause
- The Host Package Installers were not uploaded to the server
- The upgrade.xml is configured incorrectly
Resolution
- Confirm if the Host Package Installer are uploaded to the App Control Server: If so continue to verify the upgrade.xml file in the steps following
https://YourServer/InstallerVersions.php
- Open C:\Program Files (x86)\Bit9\Parity Server\upgrade\upgrade.xml
- Confirm that all of the version uri's are between the <upgradelist> </upgradelist> tags
- Stop the App Control Server service.
- Make any necessary changes to the upgrade.xml file
- Restart the App Control Server service.
- Try the upgrade again to confirm the issue is resolved
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