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App Control: Agent Upgrades are Failing and the Policy Status is Unprotected

App Control: Agent Upgrades are Failing and the Policy Status is Unprotected

Environment

  • App Control Agent: All Supported Versions
  • App Control Console: All Supported Versions
  • Microsoft Windows: All Supported Versions

Symptoms

  • Agent upgrades are failing. 
  • The Policy Status in Assets > Computers shows Unprotected.

Cause

This typically occurs when another process is using the Windows Installer Service.

Resolution

  1. Reboot the endpoint.
  2. If the issue persists, download the Microsoft Troubleshooter.
  3. Select Next > Installing > Carbon Black App Control Agent >  No, try other fixes

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Creation Date:
‎11-20-2018
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