Environment
- App Control Agent: All Versions
- App Control Server: All Versions
Symptoms
The Enforcement Level for all Agents suddenly changed in the Console from High to Low.
Cause
Enforcement Level for the Policy of the effected Agents was unknowingly modified.
Resolution
- Change 'Connected' Enforcement Level of Policy back to 'High (Block Unapproved)'
Additional Notes
- Perform following steps to locate Event where Policy was modified, and User who performed modification
- Open Console -> Reports -> Events screen
- Select 'Show Filters', add following filter: Subtype is Policy modified
- Select 'Show Columns', add 'User' column
- Select Apply
- Adjust 'Max Age' to locate 'Policy Management' Event