Environment
- App Control Agent: All Supported Versions
- Microsoft Windows: All Supported Versions
Symptoms
Cause
This message is returned when the Agent service is not currently running. In some instances this could be due to another software program injecting itself into the Agent and not allowing the service to fully start.
Resolution
Typically this can be resolved with a reboot of the endpoint. However, if this does not work:
- Verify Agent Exclusions are in place for any other security product.
- Click Start > Run > services.msc > Ok and locate the service, Carbon Black App Control Agent.
- Verify the Startup Type is set to Automatic and verify the status is Running.
Additional Notes
- By default the Agent service has the start type "auto" and the Agent driver has the start type "boot".
sc config parity start= auto
sc config paritydriver start= boot
- The following administrative Windows commands can be used:
Verify service status: sc query parity
Verify driver status: sc query paritydriver
Verify paritydriver is loaded: fltmc
Verify paritydriver instances: fltmc instances
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