Environment
- App Control Server: 8.7.X and Higher
- App Control Agent: 8.7.X and Higher
Symptoms
Cause
TrustedCertList.pem file is corrupted
Resolution
- Verify the Resource Download Location (RDL) specified is correct.
- Log in to the application server as the Carbon Black Service Account.
- If an Agent is installed, temporarily disable Tamper Protection.
- Stop the App Control Server service.
- Delete the file:
C:\Program Files (x86)\Bit9\Parity Server\hostpkg\TrustedCertList.pem
- Start the App Control Server service, and verify the file is rebuilt.
- If an alternate Resource Download Location is being used, verify the new file is synced to the alternate RDL correctly.
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