Environment
- App Controlt: All Supported Versions
- F5: With OneConnect Enabled
Symptoms
Approvals seem to be out of date in the console, and agent policies seem to be flipping on their own.
Cause
This is caused when the agents are connecting through an F5 with a OneConnect profile enabled. OneConnect attempts to minimize the number of server-side TCP connections and this interferes with agent traffic.
Resolution
We recommend that you disable OneConnect when Agent traffic is going to be passed through an F5.