Environment
- App Control Server: All Supported Versions
Symptoms
Error in console
- "Collective Defense Cloud / Bit9 Software Reputation Service Unavailable"
Error in C:\Program Files (x86)\Bit9\Parity Server\Reporter\ParityReporter.txt
- "WARN HelpersSync - Cb Collective Defense Cloud connection lost: System.Net.WebException: The remote server returned an error: (407) Proxy Authentication Required. "
Cause
Incorrect proxy configuration
Resolution
- Confirm that the account configured to run the App Control services (domain level service account) has permission to use the Proxy
- Confirm proxy configuration is correct in the App Control console
- Login to the App Control Console
- Navigate to System Configuration (gear icon) > Licensing tab > "CB Collective Defense Cloud Proxy Settings"
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