IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

App Control: CDC Error: "The remote server returned an error: (407) Proxy Authentication Required."

App Control: CDC Error: "The remote server returned an error: (407) Proxy Authentication Required."

Environment

  • App Control Server: All Supported Versions

Symptoms

Error in console
  • "Collective Defense Cloud / Bit9 Software Reputation Service Unavailable"
Error in C:\Program Files (x86)\Bit9\Parity Server\Reporter\ParityReporter.txt
  • "WARN HelpersSync - Cb Collective Defense Cloud connection lost: System.Net.WebException: The remote server returned an error: (407) Proxy Authentication Required. "

Cause

Incorrect proxy configuration

Resolution

  1. Confirm that the account configured to run the App Control services (domain level service account) has permission to use the Proxy
  2. Confirm proxy configuration is correct in the App Control console 
    1. Login to the App Control Console
    2. Navigate to System Configuration (gear icon) > Licensing tab > "CB Collective Defense Cloud Proxy Settings"

Related Content


Labels (1)
Was this article helpful? Yes No
100% helpful (1/1)
Article Information
Author:
Creation Date:
‎04-05-2019
Views:
641
Contributors