Environment
- App Control Console: All Supported Versions
- App Control Agent: All Supported Versions
Symptoms
- Unexpected blocks on files that should be allowed or have had recent rules implemented
- Increased database size, exponential growth on filename and pathname tables
- Slow Console performance due to Agents not receiving ABexclusions
Cause
The CL version has not been updated which means the endpoint(s) in question has not received the most recent rules from the Server
Resolution
- Go to Assets > Computers
- Show Columns
- Add CL Version > Apply
Additional Notes
- CL Version shows the version number of the latest Configuration List (CL) available from the Server. This can be used to help determine whether the CL for particular Agent(s) is/are out of date.
- Some CL changes are Agent-specific, therefore the CL version for an Agent may not exactly match the CL version of the Server.
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