IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

App Control Console: Unable to view files on computer with applied filters due to error "An error occurred while applying processing your request"

App Control Console: Unable to view files on computer with applied filters due to error "An error occurred while applying processing your request"

Environment

  • App Control Console: All Supported Versions

Symptoms

Unable to view files on computer with applied filters due to timeout

Cause

Query to database ran longer than the default timeout value as the user defined views/filters might be too taxing on a query.

Resolution

If the User-defined Defaults have too many filters, resetting them may resolve the issue:
  1. Log in to the Console and navigate to > profile (upper right) > User Settings.
  2. From the right-hand menu > Actions > Reset Current Settings.
    Note: This will remove any user-defined filters/views that were setup for that user account
  3. Log out of the Console and log back in. 
If the issue still persists, adjust the API_TimeoutS setting.

Related Content


Labels (1)
Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎09-20-2020
Views:
449
Contributors