Environment
- App Control Console: All Supported Versions
Symptoms
Unable to view files on computer with applied filters due to timeout
Cause
Query to database ran longer than the default timeout value as the user defined views/filters might be too taxing on a query.
Resolution
If the User-defined Defaults have too many filters, resetting them may resolve the issue:
- Log in to the Console and navigate to > profile (upper right) > User Settings.
- From the right-hand menu > Actions > Reset Current Settings.
Note: This will remove any user-defined filters/views that were setup for that user account - Log out of the Console and log back in.
If the issue still persists,
adjust the API_TimeoutS setting.
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