Environment
- App Control Console: All Supported Versions
Symptoms
Unable to log into the App Control console with message "Your demo of Carbon Black App Control has expired. Contact Carbon Black support to purchase a copy."
Cause
Server license has expired
Resolution
- Request a new license file from your Carbon Black account representative
- Rename the file to 'license.lic' and drop it into this folder - C:\Program Files (x86)\Bit9\Parity Server
- Restart the App Control Server service, it should consume the license file upon restart
- Verify it has processed by checking that the file has disappeared from the folder
Additional Notes