IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

App Control: Console Unavailable "Your demo of Carbon Black App Control has expired"

App Control: Console Unavailable "Your demo of Carbon Black App Control has expired"

Environment

  • App Control Console:  All Supported Versions

Symptoms

Unable to log into the App Control console with message "Your demo of Carbon Black App Control has expired. Contact Carbon Black support to purchase a copy."

Cause

Server license has expired

Resolution

  1. Request a new license file from your Carbon Black account representative 
  2. Rename the file to 'license.lic' and drop it into this folder - C:\Program Files (x86)\Bit9\Parity Server
  3. Restart the App Control Server service, it should consume the license file upon restart
  4. Verify it has processed by checking that the file has disappeared from the folder

Additional Notes

If an Agent is installed on the application server, temporarily disable Tamper Protection.

Labels (1)
Was this article helpful? Yes No
67% helpful (2/3)
Article Information
Author:
Creation Date:
‎02-04-2019
Views:
3650
Contributors