Environment
- App Control Server: All Supported Versions
- Third Party Antivirus
Symptoms
The following error is received then clicking test e-mail: "Test mail error: Unable to connect to the remote server"
Cause
This can potentially be caused by:
- A problem with the network connectivity between the App Control server and the e-mail server
- Third party antivirus interfering with the Reporter service
- SMTP emails being caught as spam
Resolution
- To confirm whether or not it's a network connectivity issue:
- While logged in as the service account user telnet to port 25 for unsecured configuration, or ports 465 and 587 for secure configurations.
- Confirm that the correct Antivirus exclusions are in place by using the following solution.
- Confirm that no SMTP email security software is blocking the email
Additional Notes
If it is required add the SMTP email to an 'approved list'
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