Environment
- App Control Server: 8.7+
- App Control Agent: 8.7+
Symptoms
Cause
The App Control Server Certificate currently in use is not currently Trusted in the Trusted Communication Certificates list.
Resolution
- Login to the Console and navigate to System Configuration > Security.
- Compare the Thumbprint listed in the Current Server Certificate Details against those listed in the Trusted Communication Certificates.
- On the next Agent Health Check the Failure should be cleared.
Additional Notes
- The Agent will run a Health Check automatically once every 6 hours by default.
- If the issue persists, please open a case with Support.
Related Content