Blog Viewer

App Control: HTTP Error 503. The Service Is Unavailable

By CB_Support posted Mar 12, 2019 02:41 PM

  

Environment

  • App Control Console: All Supported Versions
  • IIS Manager: All Versions

Symptoms

  • Console inaccessible
  • Message displayed on Web Page: HTTP Error 503. The service is unavailable

Cause

The user account (username and/or password) for the Default AppPool is incorrect

Resolution

  • Login to the IIS manager and change the “Identity” of the Default AppPool to match the same user account and password for the "Parity Server" service
  • Run "iisreset" on a command prompt
  • Check that the AppPool restarts ok
  • Restart the "Parity Server" and "Parity Reporter" services

Additional Notes

To modify the Default AppPool "Identity" in IIS manager follow these steps: Select Application Pools > DefaultAppPool > Advanced Settings > Scroll down to the Process Model section > Edit the Identity > Update the Password

Related Content



#AppControl
0 comments
0 views

Permalink