Environment
- App Control Agent: 8.5.0 and Lower
- Windows OS: All Supported Versions
- Microsoft Office 365
Symptoms
Endpoints running the App Control Agent version 8.5.0 or lower experience slowness/freezing issues when opening MS Office 365 applications (Most obvious examples are Excel.exe and Outlook.exe).
Cause
The App Control Agent is continuously seeing ABMiss Ops on MS Office 365 applications. The DeletePending flag gets set on one of the links, but is never cleared. Thus, every time the application is closed the agent treats it as a delete operation.
Resolution
This is an issue that is going to be resolved in the 8.6.2 (or Higher) App Control Agent release, which is still not yet officially scheduled for a release date, but is expected Q2 of 2021. This article will be updated when that date has been made official. For those affected that need additional and immediate assistance, please open a Support case for additional options.