IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

App Control: Office 365 applications have slow performance when opening

App Control: Office 365 applications have slow performance when opening

Environment

  • App Control Agent: 8.5.0 and Lower
  • Windows OS: All Supported Versions
  • Microsoft Office 365

Symptoms

Endpoints running the App Control Agent version 8.5.0 or lower experience slowness/freezing issues when opening MS Office 365 applications (Most obvious examples are Excel.exe and Outlook.exe).

Cause

The App Control Agent is continuously seeing ABMiss Ops on MS Office 365 applications. The DeletePending flag gets set on one of the links, but is never cleared. Thus, every time the application is closed the agent treats it as a delete operation.

Resolution

This is an issue that is going to be resolved in the 8.6.2 (or Higher) App Control Agent release, which is still not yet officially scheduled for a release date, but is expected Q2 of 2021. This article will be updated when that date has been made official. For those affected that need additional and immediate assistance, please open a Support case for additional options.

Labels (1)
Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎04-09-2021
Views:
853