IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

App Control: Okta SAML logins fail after console upgrade to 8.5 and up

App Control: Okta SAML logins fail after console upgrade to 8.5 and up

Environment

  • App Control Server: 8.5+

Symptoms

Okta SAML logins fail after the console was upgraded to version 8.5+

Cause

Starting with version 8.5+ the login page won't accept SAML assertion that has the user's email as both the NameID and the 'EmailAddress' attribute

Resolution

Within the Okta configuration page please remove the 'EmailAddress' attribute, so that only the NameID passes the user's email address

Related Content


Labels (1)
Was this article helpful? Yes No
0% helpful (0/1)
Article Information
Author:
Creation Date:
‎12-10-2020
Views:
633
Contributors