Environment
- App Control Server: All Supported Versions
Symptoms
- "Authentication Error. Please make sure your Parity Server is activated" error after entering Activation Key and Server ID in Carbon Black Collective Defense Cloud ReputationCarbon Black Collective Defense Cloud Reputation site when clicking SRS "Options" button in App Control UI.
- "ERROR TaskExecuter - Cb Threat Intel task - Cb Reputation Service - Your account has been suspended. Please contact Carbon Black Customer Support." shows in reporter.log file.
- SRS Activation Key shows as activated in the App Control UI.
Cause
SRS Activation Key expired on the backend.
Resolution
- Log in to the Console and navigate to: System Configuration > Licensing.
- Note the current Reputation Key and then click Deactivate.
- Follow the steps here to reset the Server SID.
- Note: If an Agent is installed Tamper Protection may need to be temporarily disabled.
- Log in to the Console and navigate to System Configuration > Licensing.
- Add the Reputation Key from Step 2 back in.
- Click View & Agree to the terms.
- Click the Verify Activation option.
Related Content