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App Control: Server Certificate Missing from the Trusted Certificates List after Server Upgrade

App Control: Server Certificate Missing from the Trusted Certificates List after Server Upgrade

Environment

  • App Control Server: 8.7+

Symptoms

  • Very slow console performance
  • Pages take several minutes to load
  • Multiple agents stay disconnected

Cause

Server certificate wasn't added to the Trusted Communication Certificates list after server upgrade resulting in invalid TrustedCertList.pem that prevents agent-server communication

Resolution

 
  1. Export the Server Certificate (listed on the System Configuration > Security page) using the directions in this article
  2. Navigate to Administration > System Configuration > Security
  3. Scroll down to the Trusted Communication Certificates menu > select Import Certificate select the CER file exported previously
  4. In the confirmation menu > click the checkbox next to the certificate > select to Import

 

Additional Notes

This issue is investigated by the engineering team under defect number EP-15208

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Creation Date:
‎04-25-2022
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775
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