Environment
- App Control Server: All Versions
Symptoms
- Unable to login to App Control console.
- Console refreshes itself without error upon entering credentials and clicking "OK".
Cause
The App Control server is out of disk space.
Resolution
Free up space on the App Control application server.
Additional Notes
- If External Analytics enabled and configured, it is possible for the directory chosen for your Export Directory to be full of space if the option for 'Limit Export Directory Size' was not enabled.
- If agent/server logs have been requested frequently, it is possible for C:\Program Files (x86)\Bit9\Parity Server\Support\ to fill up as well.
- Confirm the SQL database transaction log is not full, as this can also prevent login via the console. Shrink the transaction log if necessary: App Control: How to shrink the DAS Transaction Log
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