Environment
App Control Linux Agent: 8.7.4.19
Symptoms
Agent managed endpoint run the b9cli status command of:
/opt/bit9/bin/b9cli --status
Which results in:
Version information section:
"Server Not Connected"
Client information section:
"Server Not Connected"
"CommStatus HTTP Error 2"
Cause
Network issue or server FQDN mapping not resolving
Resolution
- Re-establish proper network connectivity
- Resolve server FQDN mapping (i.e. add entry into /etc/hosts file)
- Stop and Start the agent
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