Bit9 Linux Agent install failed due to unsupported kernel version

Bit9 Linux Agent install failed due to unsupported kernel version

Version

7.2.x.

 

Issue

Bit9 Linux Agent install failed due to unsupported kernel version.

 

Symptoms

b9intall.log shows the following error (Bit9 build number may vary):

 

b9agent failed install due to unsupported driver:

Running Transaction

Error in PREIN scriptlet in rpm package b9agent-7.2.0-1253.el6.x86_64

The installer has detected that you are running an unsupported kernel 2.6.32-431.29.2.el6.x86_64.

The following supported kernels are on your system 2.6.32-431.el6.x86_64

You can boot into one of them and run the Bit9 installer again

error: %pre(b9agent-7.2.0-1253.el6.x86_64) scriptlet failed, exit status 1

error: install: %pre scriptlet failed (2), skipping b9agent-7.2.0-1253.el6

Verifying : b9agent-7.2.0-1253.el6.x86_64 1/1

Failed:

b9agent.x86_64 0:7.2.0-1253.el6

 

Cause

The Linux kernel is not compatible with the Bit9 Agent version.

 

Solution

Please review the Bit9 Security Platform v7.2.0 Agent Supported Operating Systems for the list of supported Linux operating system and kernel versions.

Labels (1)
Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎01-07-2015
Views:
873
Contributors