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Version
7.x
Issue
Bit9 Server connection to Bit9 Software Reputation Service is unavailable for longer than 3 hours
Symptoms
Continually receiving events and alerts for SRS disconnect.
Cause
This alert is triggered in the following conditions:
- connection is lost for longer than specified period (3hrs)
- fast sync with SRS wasn't successful for longer than specified period (3hrs) - lookup of newly added files at SRS
- slow sync with SRS wasn't successful for longer than specified period (3hrs) - update of metadata pushed from SRS to your server
Some of the triggered alerts are related to connection drops. The unexpected alerts are related to one of the other two conditions - sync failure. There is a race condition in our alert processing that can manifest itself only if there are very few new files - typically some new files every 3hrs and nothing in between.
Solution
As a workaround, open the Bit9 Console-> Tools-> Alerts screen , locate the 'Bit9 Software Reputation Service Unavailable Alert' or 'Cb Collective Defense Cloud Unavailable Alert' then select 'Edit Alert' button. Set the period criteria for the alert to be longer than the expected new file appearance.
The alert is also configured to send a reminder email every 3 hrs. We suggest on setting it to 24 hrs.
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