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CB Defense: HTTP 400 Error When Configuring SAML

CB Defense: HTTP 400 Error When Configuring SAML

Environment

  • CB Defense Web Console: All Versions
  • SAML SSO

Symptoms

When attempting to configure SAML SSO in the web console, the configuration fails with the error "Request failed with status code 400" error message:
Request failed with status code 400

Cause

The X509 Certificate may not have been inserted correctly into the text field

Resolution

  • When copying the text from the X509 certificate into the input field, sometimes white space or a carriage return is being copied over. Try copying the cert information over individually line by line into the console.
  • Do not include the ---BEGIN CERTIFICATE--- and ---END CERTIFICATE---

Additional Notes


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Creation Date:
‎09-09-2020
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