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CB Defense: Investigate page does not stay filtered to selected DeviceID

CB Defense: Investigate page does not stay filtered to selected DeviceID

Environment

  • CB Defense PSC Console: October '19 Release (0.50.0 backend)

Symptoms

  • Clicking on Device Name on Investigate page does not filter results or only filters temporarily
  • Clicking on Device Name or Investigate icon on Endpoints page does not filter results or only filters temporarily
  • Right-clicking Device Name or Investigate icon and selecting 'Open in new tab' works intermittently to show filtered Investigate page

Cause

Console/Backend defect

Resolution

Fix implemented in December 2019 Release

Additional Notes

More information will be added as the investigation continues

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Creation Date:
‎09-09-2020
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