Environment
- Endpoint Standard: All Supported Versions
- Carbon Black Cloud Console: All Versions
- Microsoft Windows: All Supported Versions
- Apple macOS: All Supported Versions
Symptoms
- Sensor Group Criteria contains 'Device Name' 'is equal to'
- Auto-assigned Sensor does not move into the designated Sensor Group
Cause
- Device Name added to the criteria does not match the Device name as displayed on the endpoints page (exact string match) - The full name is required
Example
- Device Name Displayed on Endpoints Page >> SampleDomain\PC-12345
- Device Name Displayed in Criteria >> PC-12345
Resolution
- Change Device Name in criteria to match the text string of the Device Name displayed on the Endpoints page
Additional Notes
See the in-product User Guide from the Help Menu in the Console under the section 'Manage sensor groups for automatic policy assignments', for further info