IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

CB PSC: Quarantine Status Changes During Upgrade

CB PSC: Quarantine Status Changes During Upgrade

Environment

  • CB Defense PSC Web Console: All Versions
  • CB Defense Sensor: All Versions
  • Microsoft Windows: All Versions
  • Apple MacOS: All Versions

Symptoms

  • Console endpoint status reports sensor is in quarantine
  • Network connections are observed in the investigate page

Cause

During an upgrade the quarantine status may not persist due to the upgrade process

Resolution

  • We recommend remediating any issues on the endpoint as soon as possible and prior to attempting a sensor upgrade
  • If a sensor in quarantine has been upgraded and the console is reporting network connections; reset the status of the sensor by toggling the quarantine status off and then on again

Additional Notes

A future release will change this behavior

Related Content


Was this article helpful? Yes No
100% helpful (2/2)
Article Information
Author:
Creation Date:
‎09-09-2020
Views:
852
Contributors