Version
6.0.x, 7.x (Windows OS Only).
Issue
The CL version of the Bit9 Server is lower than the CL version of the Bit9 Agents, so none of the changes done on the console are being applied to the Bit9 Agents.
Cause
The DAS database might have been restored from a backup or snapshot where the Bit9 Server’s CL version was lower.
Solution
Please contact Bit9 Services & Support to help you run a stored SQL script procedure to increase the CL version of the Bit9 Server to be higher than the CL version of the Bit9 Agents, so the changes you’ll make on the console afterwards will be applied to the Bit9 Agents.