IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Carbon Black Cloud: Canary files Exist After the Uninstallation

Carbon Black Cloud: Canary files Exist After the Uninstallation

Environment

  • Carbon Black Cloud: All supported versions

Symptoms

Canary files Exists After the sensor Uninstallation.

Cause

Uninstallation or running Sensor Removal Tool will only clean up the canary files from existing sensor installation, which will not remove the canary files left from previous installations.

Resolution

Manually remove the canary files after uninstallation if any is left.

Related Content


Was this article helpful? Yes No
0% helpful (0/1)
Article Information
Author:
Creation Date:
‎05-16-2022
Views:
501
Contributors