IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Carbon Black Cloud: Checksum error indicates a problem with downloading signatures

Carbon Black Cloud: Checksum error indicates a problem with downloading signatures

Environment

  • Carbon Black Cloud console: All versions
  • Endpoint Standard Sensor: 3.3.x and later
  • Microsoft Windows: All supported versions

Symptoms

  • Sensor shows outdated signatures on Endpoint page
  • The upd.log includes the following error
    • "The checksum of the file <filename>.vdf.gz is different than the one specified in the info file"

Cause

The checksum error indicates that the listed file got updated between initiating the update and running the checksum

Resolution

  • This error will generally resolve without user intervention during the next download attempt
  • If signatures do not update and there is no evidence of a local network issue, please open a support case for assistance

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎09-16-2022
Views:
353
Contributors