IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Carbon Black Cloud Console: Updating Sensor that is on latest available version leaves sensor in the "Pending update" status

Carbon Black Cloud Console: Updating Sensor that is on latest available version leaves sensor in the "Pending update" status

Environment

  • Carbon Black Cloud Console: All Versions
    • Endpoint Standard
    • Enterprise EDR
    • Audit & Remediation
    • Workload
  • Carbon Black Cloud Sensor: All Supported Versions
  • Microsoft Windows: All Supported Versions

Symptoms

When attempting to apply an update to an endpoint through the console, if the endpoint is at the latest version, the endpoint will be stuck in "pending update" status within the console until a newer version is available.
  • A sensor running latest version of sensor
  • From Endpoints page
    • Submit sensor upgrade to latest version 
  • Console reports sensor in Pending status

Cause

There has been an issue identified when a sensor is set to update while on latest available version, the console reports the sensor in a "pending update" status

Resolution

  • If upgrades are attempted to a version other than the very latest sensor release, this issue will not occur
  • The article will be updated when a planned release to resolve this issue

Related Content


Was this article helpful? Yes No
67% helpful (2/3)
Article Information
Author:
Creation Date:
‎04-18-2022
Views:
1363
Contributors