Carbon Black Cloud: Custom Time Windows on the Investigate Page Not Functioning After May 5, 2021 Update

Carbon Black Cloud: Custom Time Windows on the Investigate Page Not Functioning After May 5, 2021 Update

Environment


Symptoms

Selecting Apply for a custom time range search on the Investigate page defaults the time range search to 3 days.

Cause

This issue is caused by a defect in a recent backend update. 

Resolution

VMware Carbon Black is actively working on a solution to this issue.

Additional Notes

All default time range search filters continue to function as expected.

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Article Information
Author:
Creation Date:
‎05-03-2021
Views:
86