Environment
- Carbon Black Cloud Console: All Supported Versions
Symptoms
- Delays or No response when initiating a uninstall request from the endpoints page on the cloud console.
- Audit logs capture entries for each click that was made on the uninstall option.
- The sensor will still get uninstalled successfully.
Cause
The cause of this issue is currently Unknown.
Resolution
Our Backend Engineers are working on this issue and the article will be updated soon once when the resolution is available.
Additional Notes
Currently the sensor uninstalls successfully but the console fails to show a success message when uninstall is initiated from the endpoints page.