IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Carbon Black Cloud Sensor: Canary Files Consuming Large Amount Of Space On Servers.

Carbon Black Cloud Sensor: Canary Files Consuming Large Amount Of Space On Servers.

Environment

  • Carbon Black Cloud Sensor: Version 3.0 and higher
  • Microsoft Windows: All Supported Versions

Symptoms

Large number of canary files gets created in C:\Users\<Username> folder or on other Temp folders in servers.

Cause

This issue is likely due to a backend defect that increases the growth of the Canary files.

Resolution

Open up a Support Case with Carbon Black team and provide the below details:
  • Collect the sensor logs on the affected machine.
  • Provide us the directories list where the canary files consume more space.
  • Run the command "repcli canary getfiles" and it will get the active canary file list.

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎09-21-2021
Views:
478
Contributors