Environment
- App Control Agent: All Supported Versions
Symptoms
The most common symptom of this issue is a block occurring with no file hash present in the event in the Console.
Cause
This occurs when the Agent does not have time to properly analyze a file. This is typically caused by latency on the endpoint; network or third party antivirus being the most common root cause.
Resolution
- Having proper antivirus exclusions (Windows, macOS, Linux) can prevent these types of Block Events:
- Verifying the latest version of the Agent is installed will eliminate the potential this is related to a known issue.
- Depending on the type of Unanalyzed Block, one or more of the following Agent Configs may alleviate the issue:
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