Environment
Symptoms
- Login attempts with SSO fail, but no Debug information is logged in /var/log/cb/coreservices/debug.log
- Debug logging was added for cb.flask.api_routes_saml
Cause
Due to a code change in server version 6.1.2, the path to saml debugging has changed from cb.flask.api_routes_saml to cb.flask.blueprints.api_routes_saml.
Resolution
This resolution assumes you have already applied debug settings as outlined on page 57 of the Cb Response 6.2 Integration Guide
- Edit /etc/cb/coreservices-logger.conf, changing all references of cb.flask.api_routes_saml to cb.flask.blueprints.api_routes_saml
- Once changes are saved, restart services
- For a standalone server:
service cb-enterprise restart
- For a cluster:
/usr/share/cb/cbcluster stop
/usr/share/cb/cbcluster start
Related Content