Environment
- Cb Protection (all versions)
Symptoms
- After upgrading the Cb Protection Server using the patcher (build to build), the Checkpoint connector service is no longer working
- Database authentication errors are seen in the SQL logs
Cause
The Cb Protection Server patcher inadvertently removed the database credentials from the connector.
Resolution
- Open the console to System Configuration > Connectors > Checkpoint
- Re-enter the credentials necessary to restore connection to the database