IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Certificates menu is unavailable on the Assets page

Certificates menu is unavailable on the Assets page

Version:

 

7.2.x

 

Issue:

 

Certificates menu on the right of the Assets page is not available.

 

Symptoms:

 

Certificates menu on the right of the Assets page is not available but the page is still available if browsed directly via the URL https://<Bit9 server name>/certificates.php

 

Cause:

 

"EnableCertificates" property under shepherd_config.php is set to False.

 

Solution:

 

Go to https://<Bit9 server name>/shepherd_config.php and set the property "EnableCertificates" to TRUE. Do NOT make any changes to other properties as it can cause unexpected behavior including breaking of the Bit9 server installation.

 

If the "EnableCertificates" is not listed on the shepherd_config.php, run this SQL script instead:

use DAS

UPDATE dbo.shepherd_configs

SET value='true'

WHERE name='EnableCertificates';

 

Important:

 

value='true' is case sensitive for this specific property. Use all lower case.

Labels (1)
Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎12-24-2014
Views:
661
Contributors