Just Published! Threat Report: Exposing Malware in Linux-Based Multi-Cloud Environments | Download Now

EDR: Is EDR Affected by the NGINX LDAP Reference Vulnerability?

EDR: Is EDR Affected by the NGINX LDAP Reference Vulnerability?

Environment

  • EDR Server: All Versions
  • Nginx

Question

Is EDR affected by the Nginx LDAP refererence implementation vulnerabilty/weakness?

Answer

No, EDR does not use nginx-ldap-auth affected library and therefore is not vulnerable

Related Content


Labels (2)
Tags (3)
Was this article helpful? Yes No
100% helpful (2/2)
Article Information
Author:
Creation Date:
‎04-13-2022
Views:
171
Contributors