Just Published! Threat Report: Exposing Malware in Linux-Based Multi-Cloud Environments | Download Now

EDR: Is the server affected by CVE-2021-4104?

EDR: Is the server affected by CVE-2021-4104?

Environment

  • EDR Server: All Versions

Question

Does CVE-2021-4104 affect the EDR servers? 

Answer

  • No, CVE-2021-4104 does not apply to EDR Servers
  • log4j use was introduced in server version 7.3 and uses log4j2 which is not affected. Older versions are not affected

Labels (1)
Tags (2)
Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎12-23-2021
Views:
117
Contributors