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EDR: Users is Unable to View or Search Sensor That a Global Admin Can Search

EDR: Users is Unable to View or Search Sensor That a Global Admin Can Search

Environment

  • EDR Console: All Versions

Symptoms

A global admin is able to view or search for a sensor, but a non-global admin is unable to see the same sensor. 

Cause

Group the sensor resides in has "No View" set for the users assigned team. 

Resolution

  1. As a global admin, go to the Users (Teams for HEDR) icon on the left panel. 
  2. Search for the User in the users tab, note the team(s) the user is assigned to
  3. Go to the teams tab and find the user's assigned team(s) and edit the team
  4. Place the sensor group in "Viewer" or "Analysts" box and save changes
  5. Ask the user to log out and back in, then verify they can now see the sensor

Additional Notes

Team Settings Permissions:
No Access - User cannot view or edit sensors from those groups
Viewer - User can only view and search for the sensor, but not make any changes to those groups
Analyst - User can search and make changes to sensors within those groups

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Creation Date:
‎04-26-2023
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