Environment
- EDR Console: All Versions
Symptoms
A global admin is able to view or search for a sensor, but a non-global admin is unable to see the same sensor.
Cause
Group the sensor resides in has "No View" set for the users assigned team.
Resolution
- As a global admin, go to the Users (Teams for HEDR) icon on the left panel.
- Search for the User in the users tab, note the team(s) the user is assigned to
- Go to the teams tab and find the user's assigned team(s) and edit the team
- Place the sensor group in "Viewer" or "Analysts" box and save changes
- Ask the user to log out and back in, then verify they can now see the sensor
Additional Notes
Team Settings Permissions:
No Access - User cannot view or edit sensors from those groups
Viewer - User can only view and search for the sensor, but not make any changes to those groups
Analyst - User can search and make changes to sensors within those groups