Threat Report: Exposing Malware in Linux-Based Multi-Cloud Environments | Download Now

Endpoint Standard: Adobe Documents won't open in Internet Explorer 11

Endpoint Standard: Adobe Documents won't open in Internet Explorer 11

Environment

  • Endpoint Standard Sensor: Version 3.1 and above
  • Microsoft Windows: Windows 7
  • Microsoft Internet Explorer 11
  • Adobe Reader: version 11.x

Symptoms

  • When opening an online Acrobat PDF file using Internet Explorer 11, Nothing opens up.
  • When opening an online Acrobat PDF file using Internet Explorer 11, Adobe Reader hangs.

Cause

In some cases, the Sensor will cause Adobe Acrobat to hang when opening a document using Internet Explorer 11.

Resolution

  1. Launch Adobe Reader 
  2. Choose Edit > Preferences > Security (Enhanced) 
  3. Uncheck "Enable Protected Mode at startup"  
  4. Click on "OK" button 
  5. Exit and restart Reader 
  6. Launch IE and open the PDF file 

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎11-17-2020
Views:
567
Contributors