Environment
- Endpoint Standard Sensor: Version 3.1 and above
- Microsoft Windows: Windows 7
- Microsoft Internet Explorer 11
- Adobe Reader: version 11.x
Symptoms
- When opening an online Acrobat PDF file using Internet Explorer 11, Nothing opens up.
- When opening an online Acrobat PDF file using Internet Explorer 11, Adobe Reader hangs.
Cause
In some cases, the Sensor will cause Adobe Acrobat to hang when opening a document using Internet Explorer 11.
Resolution
- Launch Adobe Reader
- Choose Edit > Preferences > Security (Enhanced)
- Uncheck "Enable Protected Mode at startup"
- Click on "OK" button
- Exit and restart Reader
- Launch IE and open the PDF file
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