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Endpoint Standard: Notification History Not Showing Sent For Scheduled Items

Endpoint Standard: Notification History Not Showing Sent For Scheduled Items

Environment

Endpoint Standard Console: December '18 and Higher (0.43.x and above)

Symptoms

  • Notifications set up to send to at least one email address
  • Notification History shows NOT_TRIGGERED and SCHEDULED items, not SENT
  • Notification emails received correlate with SCHEDULED items in Notification History

Cause

Not known at this time

Resolution

This issue is currently under investigation. Notification emails should still be sending out despite this cosmetic issue where SENT is not reflected within the Notification History.

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Creation Date:
‎01-28-2019
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