IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Endpoint Standard: USB Mass Storage Device Not Present in the Inventory in Device Control

Endpoint Standard: USB Mass Storage Device Not Present in the Inventory in Device Control

Environment

•    Endpoint Standard Web Console: November '20 Release (0.60) and Higher
•    Carbon Black Cloud Windows Sensor: 3.6.0.1897 and Higher
 

Symptoms

A USB mass storage device is not present in the inventory.

Cause

This can happen when a device is unexpectedly classified as something other than a USB mass storage device by the Operating System. 

Resolution


Additional Notes

To provide visibility to the end user and security administrator, if blocking is enabled and this external device is being blocked, an Alert in the Carbon Black Cloud console will be created and the end user will be notified by a sensor UI pop up and log entry.
 

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎11-30-2020
Views:
838
Contributors