Version:
7.x
Issue:
FireEye file analysis keeps timing out.
Symptoms:
This shows on the console and on the Parity Reporter log:
File Analysis Error: Response not received during maximum expected period
.
Cause:
The malware repository on the FireEye console shows "Path Not Found".
Solution:
Verify that the folder location specified on the FireEye's malware repository page exists. The user account specified on the malware repository page on the FireEye console and the file analysis page on Bit9 console in System Configuration > FireEye have full permission on the folder.
Reboot the FireEye appliance and the Bit9 server.