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HEDR: Added User Only Views Token & Profile

HEDR: Added User Only Views Token & Profile

Environment

  • Hosted EDR:  All versions

Symptoms

  • Only the user's Profile and Token are visible when the Hosted EDR user logs into their account.

Cause

The user account has limited access until the Administrator assigns the permissions and team(s).

Resolution

Once the user account has been created, the administrator should select the user account and assign the user to Team(s) and select Permissions.
On HEDR Console,
  • Select Teams on the left-hand side.
  • Search for the username. 
  • Double-click the username to get the pop-up user configuration. 
  • Select the Teams and Permissions for the user.   
  • Click Save.

Additional Notes

  • The user may need to successfully log in one time prior to the Administrator having the ability to grant Team access and Permissions.

Related Content

  • Additional symptoms:
  • No errors in the coreservices or enterprise logs.
  • The user was successfully added to the Postgres database table cb_user; The user is not marked as deleted, deleted=f.

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Creation Date:
‎10-04-2022
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